Close
Login to Your Account
Pagina 2 di 2 PrimaPrima 12
Risultati da 11 a 15 di 15

Discussione: Edision OS Mini 2 H.265

  1. #11
    Data Registrazione
    Nov 2009
    Messaggi
    68

    Predefinito

    Il problema del display avviene di solito nei riavvii, sono passati ormai 4 giorni e non ho più fatto un riavvio ma spengo sempre il decoder con il telecomando (standby) e il display non è mai sparito funzionando egregiamente, così come le liste. Il discorso assistenza in effetti mi scoraggia un po, anche io ho avuto recenti trascorsi negativi, quindi prima di contattare loro devo avere certezza che sia un problema ardware e non software, di conseguenza dovrei verificare con altra immagine, per vedere se all'avvio mi da gli stessi problemi.

  2. #12
    Data Registrazione
    Nov 2009
    Messaggi
    68

    Predefinito

    Buongiorno
    Ieri ho finalmente avuto il tempo di mettere su la OpenPLi ultima versione la 4.0 Beta. Per il momento tutto ok, anche se l'ho subito trovata un po lenta nel cambio canale e anche sulla ricerca canali si può migliorare, in quanto, viene eseguita separatamente, o sul sat o sul terrestre, anche se non rappresenta un problema vero e proprio,con le altre immagini la ricerca era più semplice, perchè avveniva su tutti i tuner.
    Il display funziona bene, così come gli spegnimenti e i riavvii tramite telecomando sembrano ok, La lista Iptv viene caricata e tenute in memoria, anche se ci mette un po più di tempo a farla apparire con un passaggio anomalo, inizialmente con scritta N/A, come se non l'avesse caricata, poi ci vado su con il telecomando e click su ok appare con la sua dicitura esatta. Risolto anche il problema con il programma DCC, il quale andava in continuo errore con l'altra immagine (Openatv). Ottima la risposta nel riavvio che risulta più veloce. Caricati anche i Picon, ora sarà l'utilizzo a darmi altre indicazioni.

  3. #13
    Data Registrazione
    Nov 2009
    Messaggi
    68

    Predefinito

    Buongiorno
    Con grande delusione, continuo ad evidenziare alcuni problemi, che si presentano anche con questa nuova immagine: display bloccato sul primo canale che viene caricato all'avvio, sia con la visione normale che in stanby. Ancora problemi con la cartella iptv che spesso non viene caricata.

  4. #14
    Data Registrazione
    Nov 2008
    Messaggi
    42

    Predefinito

    Non vorrei fare il menagramo ma per me si tratta di un problema hardware
    3 sono i casi più comuni
    RAM difettosa
    Flash difettosa (meno probabile, teoricamente dovrebbe darti sempre lo stesso problema)
    circuito di regolazione tensione (anche questo è poco probabile, meno di tutti, in genere non funzionano parti specifiche del STB cone nessuna uscita video o ethernet non funziona)
    auguri

  5. #15
    Data Registrazione
    Oct 2007
    Messaggi
    640

    Predefinito

    se anche dopo il cambo immagini i problemi sono gli stessi.......prende sempre più piede l'ipotesi di un problema hardware

Pagina 2 di 2 PrimaPrima 12

Discussioni Simili

  1. zgemma h5 o edision os mini plus
    Di romantica80 nel forum Consigli per gli acquisti
    Risposte: 12
    Ultimo Messaggio: 04-03-2017, 21:52
  2. Edision mini os plus e dvb-s / dvb-t
    Di pistacio nel forum Decoder vari Enigma2
    Risposte: 0
    Ultimo Messaggio: 11-01-2017, 10:37
  3. edision mini + con s2e t2
    Di sebix nel forum Altri decoder
    Risposte: 4
    Ultimo Messaggio: 03-09-2016, 22:27
  4. Edision argus mini ip 2 in 1 pvr
    Di superste09 nel forum Altri decoder
    Risposte: 18
    Ultimo Messaggio: 20-11-2011, 16:43
  5. (At )Edision Argus Mini 2 in 1 IP
    Di piripino nel forum Mercatino
    Risposte: 8
    Ultimo Messaggio: 15-06-2011, 22:25

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •